[US] - Some Forms instances are stuck in progress
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 13:03 PDT
Investigating
We are investigating an issue with Process Automation Forms where some instances are getting stuck in progress. Symptoms can also include the repeated processing of individual "save to repository" or "email" tasks despite them showing as completed.
Posted May 18, 2022 - 09:53 PDT
This incident affected: US (Forms).