Issue when drilling down into reports from the Operational Dashboard
Incident Report for Laserfiche
Resolved
This incident has been resolved
Posted Jan 18, 2022 - 17:04 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 14:18 PST
Investigating
We are investigating an issue where the page does not load when drilling down into reports from the Operational Dashboard
Posted Jan 18, 2022 - 14:16 PST
This incident affected: EMEA (Process Automation), Canada (Process Automation), and US (Process Automation).