[US] - Degraded Performance for Workflow
Incident Report for Laserfiche
Resolved
The issue has been resolved
Posted May 23, 2022 - 11:23 PDT
Monitoring
A fix has been implemented and the Workflow processing time is returning to normal.
Posted May 23, 2022 - 10:40 PDT
Investigating
We are investigating slowness with Workflow processing. Tasks may appear to be idle, waiting to be processed.
Posted May 23, 2022 - 08:20 PDT
This incident affected: US (Process Automation).