[US] - Degraded Performance for Workflow and Forms processing
Incident Report for Laserfiche
Resolved
The incident has been resolved
Posted May 25, 2022 - 12:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 25, 2022 - 12:03 PDT
Investigating
We are investigating slowness with processing Workflow and Forms instances
Posted May 25, 2022 - 07:08 PDT
This incident affected: US (Process Automation).