Database outage
Incident Report for Laserfiche
Resolved
We fixed the databases and the security patching is now proceeding as scheduled.
Posted Jan 27, 2022 - 20:11 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 17:47 PST
Investigating
One of the server replacement events scheduled for the security patching tonight occurred earlier than expected. Repository and Forms databases will be unavailable.
Posted Jan 27, 2022 - 17:46 PST
This incident affected: EMEA (Repository Service, Full-Text Search and Indexing, Web Client, Public Portal, Mobile), US (Repository Service, Full-Text Search and Indexing, Web Client, Web Admin, Public Portal, Public Portal Designer, Forms, Mobile), and Canada (Repository Service, Full-Text Search and Indexing, Web Client, Public Portal, Mobile).